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/en/word/links/content/ Introduction Word offers a variety of page layout and formatting options that affect how content appears on the page. You can customize the page orientation, paper size, and page margins depending on how you want your document to appear. Optional: Download our practice document. Watch the video below to learn more
about page layout in Word. Word offers two page orientation options: landscape and portrait. Compare our example below to see how orientation can affect the appearance and spacing of text and images. Landscape means the page is oriented horizontally.Portrait means the page is oriented vertically. Select the Layout tab.Click the Orientation
command in the Page Setup group.A drop-down menu will appear. Click either Portrait or Landscape to change the page orientation.The page orientation of the document will be changed. Page size By default, the page size of a new document is 8.5 inches by 11 inches. Depending on your project, you may need to adjust your document's page size. It's
important to note that before modifying the default page size, you should check to see which page sizes your printer can accommodate. To change the page size: Word has a variety of predefined page sizes to choose from. Select the Layout tab, then click the Size command.A drop-down menu will appear. The current page size is highlighted. Click the
desired predefined page size.The page size of the document will be changed. To use a custom page size: Word also allows you to customize the page size in the Page Setup dialog box. From the Layout tab, click Size. Select More Paper Sizes from the drop-down menu.The Page Setup dialog box will appear.Adjust the values for Width and Height, then
click OK.The page size of the document will be changed. Page margins A margin is the space between the text and the edge of your document. By default, a new document's margins are set to Normal, which means it has a one-inch space between the text and each edge. Depending on your needs, Word allows you to change your document's margin
size. To format page margins: Word has a variety of predefined margin sizes to choose from. Select the Layout tab, then click the Margins command.A drop-down menu will appear. Click the predefined margin size you want.The margins of the document will be changed. To use custom margins: Word also allows you to customize the size of your
margins in the Page Setup dialog box. From the Layout tab, click Margins. Select Custom Margins from the drop-down menu.The Page Setup dialog box will appear.Adjust the values for each margin, then click OK.The margins of the document will be changed. You can also open the Page Setup dialog box by navigating to the Layout tab and clicking
the small arrow in the bottom-right corner of the Page Setup group. You can use Word's convenient Set as Default feature to save all of the formatting changes you've made and automatically apply them to new documents. To learn how to do this, read our lesson on Changing Your Default Settings in Word. Challenge! Open our practice
document.Change the page orientation to Portrait.Change the page size to Legal. If Legal size is not available, you can choose another size such as A5.Change the margins to the Narrow setting.When you're finished, your document should be one page if using Legal size. It should look something like this: /en/word/printing-documents/content/ Page
layout is the term used to describe how each page of your document will appear when it is printed. In Word, page layout includes elements such as the margins, the number of columns, how headers and footers appear, and a host of other considerations. As you design your pages, you can use the tools that Word puts at your disposal in this regard.
Tips, Tricks, and Answers The following articles are available for the 'Page Layout' topic. Click the article's title (shown in bold) to see the associated article. Adding Page Numbers Ever want to add page numbers to your document? Word allows you to control many aspects of page numbering. Here's how to add page numbers easily. Adding Page
Numbers in Headers or Footers While Word has a default format for page numbers, you can design and specify how you want them to appear in your document. Headers and footers make this possible and this tip explains how. An Exact Number of Lines Per Page For some purposes, you may need to fit an exact number of lines on a printed page.
This may be easier said than done, as it can often seem that Word is working against you. Here's how to make sure that you get exactly what you need. Automatic Page Numbers across Multiple Documents Word allows you to specify the starting page number for a document, which comes in handy if you have multiple documents you need to print in
sequential order. This tip discusses how you can set page numbers to automatically "flow" from one document to another. Automatic Page Numbers in New Documents If you want to have page numbers in your documents, by default, the easiest solution is to make your changes in templates. Then you can create new documents based on the
template that contains the page numbers. Changing Page Margins Part of determining page layout is to specify the size of the margins that surround the text on a page. Word allows you to easily modify the margins used on your pages. Changing the Starting Page Number Word normally numbers pages in a document starting at one and extending
as far as the number of pages you have. If you want, you can adjust a starting page number for any section in your document. It's easy to do, as explained here. Creating Point Pages Want to add a page, with a different page number, in Word without affecting the entire document? The solution is a bit tricky, but worth the effort. Creating
Sideheads A sidehead can be used as a layout element for a document. You can create sideheads in a document by using text boxes, as described in this tip. Decreasing Space between Body Text and Footer Text Figuring out how you want the text in your document to appear on the printed page can sometimes be a bit perplexing. Word provides
many options that can affect that appearance. This tip focuses on settings that affect the distance between body text and footer text. Default Font for Page Numbers Page numbers are a common addition to documents, and a great aid to readers. If you want to easily format page numbers, you need to understand how Word formats them. This tip
explains the best ways to get the formatting you want. Determining Page Layout Getting your document onto paper is the whole purpose of word processing. Here are some concepts that are important when considering how your page should be laid out. Eliminating "Before Spacing" at the Top of a Page When formatting paragraphs in Word, you
have several options to adjust the spacing before, within, and at the end of each paragraph. Here's how to eliminate the extra space that can sometimes appear at the top of a page. Ensuring Space Before at the Start of a Page If you have a format a paragraph to have space before it, Word won't normally add that space if the paragraph is the first
one on the page. This can cause problems for some layout needs. This tip provides three ways you can get around this behavior. Footnotes in Two Columns When laying out how your printed pages will look, you might want to place your footnotes into more than one column. The best way to approach this issue depends on the version of Word you are
using. Generating a PDF that Uses CMYK Colors Getting a Word document into a PDF format that a commercial printer can use can be challenging. This tip examines just one challenge that can be faced--getting your images to use the CMYK color model. Getting a Proper Total Page Count Word allows you to insert dynamic page numbers within
your document. With some page number formatting, though, it is difficult to figure out how to get exactly the page numbers you want. Leaving Even Pages Blank Want to print your document only on odd-numbered pages in a printout? There are a couple of things you can try, as detailed in this tip. Limiting Document Page Count Do you need to
have your document fit within a certain number of pages? This can be close to impossible to do within Word; you actually may need to consider other software to get the job done. Margin Notes in Word Some types of documents rely upon margin notes to the left or right of your main text. Getting these to appear in Word can be tricky, as there is no
built-in function that creates them. This tip discusses one approach you can use, which involves tables. Missing Page Break Indicator Enter a page break in Word, and that page break may not appear on the screen as you expect it to appear. This has to do with how Word inserts the page break in the document, as described in this tip. Odd Page
Numbers Disappearing Page numbers in printed pages are often a necessary part of formatting a document. What do you do if your printed output doesn't include some of the page numbers you expect? Here's a short discussion on what could cause this type of problem and how to fix it. Preventing Straggling Heads Undoubtedly you will want to
format your document so that headings stay with the paragraph that follows the heading. Here's how to format your headings so Word takes care of this automatically. Printing A4 on Letter Size Paper For those around the world using the metric system, the standard size for many documents is referred to as an A4 page. If you aren't part of the
metric world, you may wonder how to get your A4 documents printed on letter-size paper without affecting pagination of the document. This tip explains how. Quickly Displaying the Page Setup Dialog Box The Page Setup dialog box is indispensable in setting up the overall look of your document. You can display the dialog box quickly by knowing
where to click on the rulers, as described in this tip. Selecting a Paper Size Most of the time we print on whatever is a standard paper size for our area, such as letter size or A4 paper. However, Word allows you to select all sorts of paper sizes. Here's how you specify the size you want to use. Starting a New Section on an Odd Page Number A
common pagination convention used in publishing is for new chapters (and sometimes new sections) to start on an odd-numbered page. Word makes such pagination easy; just follow the steps outlined in this tip. Stopping Margins from Moving Share a document with someone else, and when they open it on their system, it may look different. This tip
examines some of the reasons why this may happen. Two Page Numbering Schemes in the Same Document Word is great at numbering pages if you only need a single, consistent numbering scheme through the document. If you need two separate numbering schemes, you need to apply some workarounds described in this tip. Understanding Page
Sizes When you create a document, you need to be concerned about the final size of the page you will be creating. Word supports a wide variety of page sizes, and you can change them--"at any time--"by using the techniques in this tip. Understanding the Gutter Margin Most everyone knows that Word allows you to set top, bottom, left, and right
margins for your document. There is another type of margin that may be helpful, as well. Known as the gutter margin, it has a very specific purpose in your page layout. Using a Single-Column Heading in a Multi-Column Layout Want different numbers of columns all on the same page? Word makes it easy to use, for instance, a heading that uses a
single column even though the majority of the page is more than one column. Here's how to accomplish the design. Using Chapter Numbers with Page Numbers Do you need to add page numbers that include, as well, a chapter number? It's relatively easy to do, as described in this tip. Using Continued Lines You can create a special header and
footer page numbering scheme by using nested fields. This tip shows an example of how you can use the fields to calculate the next page number and to identify the last page of the document. Watermarks in Columns If you are creating small flyers (two per page), you may want to include a watermark graphic in the background of each of the flyers.
Here's some ideas on how you can accomplish this task. By Mellissa Ruryk Page layout is the part of document design that deals with the placement of content on the page. Entire books have been written on the page design and layout to enhance readability, knowledge absorption, and aesthetics. This is the first installment in a series of three
columns focused entirely on the mechanical aspects of page layout: How do you make Word® do what you want? Typically, pages have three areas: Margins: The page edges, normally devoid of text and graphics. Headers and footers: Top and bottom areas of the page: they usually contain navigation information as well as some of the document’s
properties such as title, chapter or section name, page numbers and the issuing company’s logo and/or name. Content: The area in the middle of the page that contains the document content, tables, graphics and images, or all of these. Page layouts can be simple or complex. Typically, documents that are accessed primarily online have a simple layout
(all the pages have the same structure). Documents that are meant to be printed have a more complex structure - with different even and odd pages and sections (or chapters) that start only on odd pages. Page layout types Page layouts can be divided into four types: Simple layout Double-sided layout Different first page layout Complex layout Before
you can configure page layouts in your document, you need to decide which type(s) your document requires. (Failure to plan? It’s a plan to fail!) Simple layout Use “Simple layout” for documents where: They are not likely to be printed or will be printed single-sided. The header and footer content on the first page of the document is the same as the
rest of the document. This is the default layout for Word documents. For documents produced primarily for online delivery - PDF documents - it is becoming more common to have centered page numbers; however, centred page numbers are harder to find. It is always better to place the page number in the bottom-right corner of the page. Even/odd
layout Use the “Even/odd layout” for documents where: They are printed and bound in (mostly) portrait orientation. The header and footer content is the same on all odd-numbered pages and the header and footer content is the same on all even-numbered pages; but the odd pages and even pages are not necessarily the same as each other. Notice
how the odd-numbered page headers and footers are printed on the right, and the even-numbered page headers and footers are printed on the left. Thus, when the document is bound, the headers and footers appear on the outside edges of each page and are not cut off by the binding. The only difference between even/odd layout and simple layout are
the headers and footers. To achieve this layout, you use special features in the Header and Footer configuration. Different first page layout Use the “Different first page layout” for documents where: They are not likely to be printed or will be printed single-sided. The header and footer on the first page of a section is different from the rest of the
section’s pages. For example, the first page of a chapter has headers and footers that are blank (have no content). Notice how the first page has no headers and footers. This is usually the document’s title page. To achieve this layout, you use special features in the Header and Footer configuration. Complex layout Use the “Complex layout” for
documents where: The documents may be printed single- or double-sided. The header and footer content of the first page of a section is different from the rest of the section. For example, the first page of a chapter has blank headers and footers. Page numbering is different across sections of the document - for example, unnumbered front matter or
Roman numerals in the Table of Contents. Most technical documents use a “Complex” layout, where you have multiple formats throughout the document. Some documents have chapter or section numbers embedded in the page number; others have a mix of portrait and landscape pages. At a minimum, your document has three layouts: Title page and
front matter, with no header or footer. Front matter pages have document metadata (e.g., issued date, copyright, revision record), perhaps a dedication or an Executive Summary. Normally the content from the front matter does not appear in the ToC, which follows. Table of Contents, with Roman numerals as page numbers (j, ii, iii), which might
contain a list of tables or figures, or both. Body, with Arabic numerals (1, 2, 3). To achieve complex layouts, you use a combination of Sections and Header and Footer features. That will be the topic of our next column. Want to read ahead? Try one of these: Article: Section breaks in Word. Article: Understanding section breaks in Word. PS: A note
about full justification versus using a ragged right edge. Here’s some ammunition for convincing that boss (or engineer) who thinks it’s “more correct” to use full justification: (from Kai’s Techical Writing Blog, found at these are quotes from studies he found to promote using a ragged right edge.) “... for ... poorer readers, the justified style resulted in
a significantly worse performance.” “...subjects performed significantly worse on right-justified material [versus ragged lines].” “...best score for recall was recorded in the flush left/jagged right [layout].” To change the page orientation, follow these steps: 1. Select pages or paragraphs on pages that you want to switch to Portrait or Landscape
orientation. 2. On the Layout tab, in the Page Setup group, click Margins: 3. Click Custom Margins... at the bottom of the list. 4. In the Page Setup dialog box, on the Margins tab, choose Portrait or Landscape orientation. 5. In the Apply to list, choose Selected text: 6. Click OK. Notes: Microsoft Word automatically inserts section
breaks before and after the text that has the new page orientation. If you write a book or a long report and your document is already divided into sections, you can click in the section (or select multiple sections), and then change the orientation only for the sections that you have chosen. To have an option Selected text you need to select a text in your
document. See also this tip in French: Comment utiliser des orientations différentes dans le méme document. Today, 30% of our visitors use Ad-Block to block ads.We understand your pain with ads, but without ads, we won't be able to provide you with free content soon. If you need our content for work or study, please support our efforts and disable
AdBlock for our site. As you will see, we have a lot of helpful information to share. 1 Explore the Word user interface. You can access most of Word’s formatting tools from the Menu Bar or the Ribbon at the top of the window. You can modify which tools are visible using the View menu. The Menu Bar is the area at the top of the screen where you will
find File, Edit, View, and other important menu commands. The Ribbon is at the top of your workspace and contains icons, menus, and shortcuts to common tasks. 2 Align your document. Different types of documents call for different text alignments. You can choose whether to align your entire document to the left, right, or at the center on the Home
tab by clicking the Alignment buttons in the "Paragraph" section.[1] These are the buttons that look like a small version of a document, with small black lines arranged according to their alignment function. You can also adjust alignment by selecting the text and objects you want to align, right-clicking the selection, and choosing Paragraph. Select
your preferred alignment from the Alignment menu under the General header. You can either set the alignment for the whole document or just a selected piece of text. Advertisement 3 Set the line spacing of your document. Need to change your document to single or double-space? You can adjust the spacing of your entire document, or for selected
text.[2] If you haven't begun typing or adding content to your Word document, click the Home tab, click the "Line and Paragraph Spacing" icon (a row of lines with vertical arrows to the left of the lines pointing up and down), and select an option. If your document already has text or other content, press Ctrl + A (PC) or Cmd + A (Mac) to select
everything in the document, right-click the selection, and choose Paragraph. You can then choose your desired spacing from the "Line Spacing" menu. For a single-spaced document, choose 1.0. For double-spacing, choose 2.0. Many professional documents, like college essays and cover letters, should be double-spaced. 4 Adjust the page orientation.
If you need to write the document in a different orientation, click the Layout tab at the top of Word, select Orientation, and choose either Portrait or Landscape.[3] 5 Change the size of the paper. If you need to print the document on a specific paper size, click the Layout tab, click Size, and then select your desired size from the drop-down list. This will
change the virtual size of the document you’'re writing as well as the actual size of the printout. 6 Adjust the headers and footers. A header contains details that will appear on every page of the paper, such as page numbers, your name, or the document title.[4] To set the header of your document, double-click on the topmost part of the page, and the
header field will appear. You can also click the Insert tab and select Header. Footers are just like headers. All text in the footer will appear at the bottom of each page of your document. To set the footer, double-click on the bottommost part of the page, and the footer field will appear. You can also use the Footer button on the Insert tab. 7 Insert page
or section breaks with the Breaks menu. Go to the Layout tab and click Breaks if you want to start a new page or section in your document. You can choose from a variety of types of breaks, including Page, Column, and Section. This is a very useful tool if you need to format different sections of your document in different ways.[5] For example, you can
use section or page breaks to help you format your page numbers so that the numbering restarts with each new section. 8 Adjust the margin size with the Margins tool. Click the Margins button in the Layout tab and select a margin from the predefined margin settings listed on the drop-down list.[6] If you want to use your own margin measurements,
click Custom Margins at the very bottom of the drop-down list to set your own. 9 Add columns to split your text vertically on the page. If you need to create a newspaper-like document, you can do so by adjusting the format of the document to columns. Click the Layout tab, select the Columns option, and choose the number and alignment of columns
from the drop-down list.[7] The Columns button looks like a rectangle with two vertical columns of blue lines on it. If you want to create one, two, or three columns, you can do so from the preset options. If you'd like to create more, you'll need to choose More Columns from the bottom of the dropdown menu. Note that this column option is different
from the columns you get when you insert items like tables into your document. 10 Add bullets and numbers to make lists. Highlight the text that you would like to be numbered or bulleted and click the Numbering or Bullets button on the Home tab of the Ribbon. These buttons can be found side by side on the Ribbon, near the alignment buttons. The
Numbering button displays three small lines with numbers to the left of the lines, and the Bullets button displays three small lines with bullet points to the left of the lines. There’s also a third button that allows you to create more elaborate multi-level list styles, which is useful for formatting outlines. 11 Experiment with document styles. All
documents have standard built-in styles (for example, Normal, Title, Heading 1). You can use these preformatted styles for different types of content, such as large headers, smaller headers, and normal text in paragraphs. The default style for text is Normal. The template that a document is based on (for example, Normal.dotx) determines which styles
appear on the Ribbon and on the Styles tab. You can see the current style presets for your document in the Home tab of the Ribbon. To make a heading, highlight the header text with your mouse, click the Home tab, then click one of the heading styles (Heading 1 is the largest). Do the same to apply styles to other areas of text. You can customize any
of the styles. For example, if you set all of your paragraphs to the "Normal" style, you can change the font for the normal style, which will instantly apply that font change to all text with that style applied. Headers also make it easy to navigate your document. To view all your headers, click the View tab and turn on "Navigation Pane." Your headers will
appear in the left panel like bookmarks, and you can click them to jump to that part of your page. Click the Styles Pane button (the arrow pointing down and to the right) to view and select from advanced Style options. 12 Reveal hidden formatting symbols if you're having trouble. Word documents often contain hidden code that can cause frustrating
problems when you're trying to modify your formatting. For instance, an invisible extra paragraph mark or section break can create unwanted spaces between paragraphs or lines of text. To see formatting symbols that are usually hidden so you can delete or modify them, click the § button in the Home tab, or try one of the following:[8] On Windows,
open File, select Options, and click Display. Tick the box next to Show all formatting marks. In Word for Mac, open the Word menu, then Preferences, then View. Check the box next to All in the Show Non-Printing Characters section of the View menu. 13 Use the View menu to change your view of the document. The View menu can let you change how
your document looks in Word without actually making changes to the format. For example, Print Layout will show approximately what your document will look like when it’s printed out, while Web Layout will display the whole document in one long chunk without any page breaks. The View menu also lets you zoom in and out on your document. You
can also change your view with the buttons and zoom slider at the bottom right side of the document pane, or with the View tab in the Ribbon. Advertisement
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